Difference between revisions of "Sending papers (or other files) to instructors in Sakai"

From DurhamtechWiki
Jump to navigationJump to search
Line 29: Line 29:
  
 
===Sakai Assignments===
 
===Sakai Assignments===
Some instructors use the Assignments tool in Sakai to collect documents from students.   
+
Some instructors use the Sakai Assignments tool to collect documents from students.   
 
* In your Sakai course, go to the course menu on the left and click on the '''Assignments''' tool.
 
* In your Sakai course, go to the course menu on the left and click on the '''Assignments''' tool.
 
* In the '''Assignments List''', check the Assignment '''Status''' column to see which Assignments you have '''Not Started''' yet. You'll also be able to see the Open and Due dates of each Assignment.
 
* In the '''Assignments List''', check the Assignment '''Status''' column to see which Assignments you have '''Not Started''' yet. You'll also be able to see the Open and Due dates of each Assignment.

Revision as of 09:18, 21 November 2012

How do I send assignments or documents to my instructor?

Listed below are several different ways a student can send electronic documents to an instructor.

Before using any of the methods described below, BE SURE to check with your instructor. You must submit your assignments using the method YOUR instructor specifies.

ALSO, before sending, it is a good idea to save your document as RTF (Rich Text Format) so your instructor will be able to open it and read it in any word processor.

Email attachment

Some instructors ask students to send documents to them as email attachments. You can do this through your Durham Tech ConnectMail email account. Or, you can use Sakai's Email tool to send an email to your instructor.

  • In your Sakai course, go to the course menu on the left and click on the Email tool. If you don't see the Email tool on the course menu, the tool is not available.
  • In the TO line, click Roles, then click Instructors, then check the boxes beside your instructor's name.
  • Type a meaningful subject line and message. (Be sure to follow any specific rules your instructor has set for email communication.) At a minimum, your message should include your name, the course and section, and the name of the specific assignment you are submitting.
  • Click Attach a file (just under the Subject line) to attach your file.
  • Click Browse... then locate and select your document.
  • If you'd like to attach multiple files, click Attach another file. Then, click Browse... to locate and select another file.
  • Scroll to the bottom of the screen and check the box beside Send me a copy, so you will have a record of the email.
  • DO NOT check the Add to Email Archive box. Sending emails to your instructors should remain private. Be aware that emails added to the Email Archive are visible to all site participants.
  • Click Send Email.

Sakai Drop Box

If your instructor has specified that you should use Sakai's Drop Box tool, follow these steps to upload files. The Sakai Drop Box tool is similar to the Sakai Resources tool.

  • In your Sakai course, go to the course menu on the left and click on the Drop Box tool. If you don't see the Drop Box tool on the course menu, the tool is not available.
  • To upload files to your Drop Box folder, go to your Drop Box folder, click Add then choose Upload Files.
  • Browse... your computer to find and select the file you want to upload.
  • Type your file name in Display Name. The file name should be the name of the specific assignment you are submitting.
  • Click Upload Files Now. Each file will display the date/time it was submitted. Your instructor can now access your files.
  • Upload more than one file at a time by clicking on Add Another File (to the left, below Browse...). Keep in mind that there is a limit of 25 MB per upload.

Sakai Assignments

Some instructors use the Sakai Assignments tool to collect documents from students.

  • In your Sakai course, go to the course menu on the left and click on the Assignments tool.
  • In the Assignments List, check the Assignment Status column to see which Assignments you have Not Started yet. You'll also be able to see the Open and Due dates of each Assignment.

Note: Other Assignments in the list could be marked Submitted or Returned.

  • Click an Assignment name to begin the Assignment (or view details about Submitted or Returned assignments).
  • Instructor's instructions on each Assignment vary, so read and follow the Assignment instructions carefully.
  • If you're required to submit an Attachment as part of the Assignment, click Browse..., then locate and select your file.
  • If you'd like to attach multiple files, click Browse..., then click Select more files from computer.
  • Complete the Honor Pledge: I have neither given nor received aid on this assignment. (You must respond to submit your assignment.), if applicable.
  • Click Submit to submit the Assignment to your instructor.

Note: Contact your instructor if you have questions or need to resubmit an Assignment.

How can I save my file so that my instructor will be able to open it?

If your instructor is unable to open and read files that you send him or her, it is probably because your word processing programs are not compatible. (For example, if you use Microsoft Works but your instructor uses Microsoft Word, then you may have problems opening each others' documents. Although the names are very similar, these are two different products and are often not compatible.)

It is a good idea to save your documents in a format that can be opened by ANY word processor: Rich Text Format (RTF).

Saving in Rich Text Format preserves formatting (such as bold, italics, bullets, numbering, tabs, tables, etc) AND allows the document to be opened in any word processor.

How do I save a document in Rich Text Format (RTF)?

  • First, type up your document and save it as usual.
  • Then choose File > Save As.
  • In the dialog box that appears, just underneath the file name, you will see a drop-down menu where you can select different file types. From this menu, choose Rich Text Format. After you choose this, the file ending will change to RTF.

When attaching a file to send to my instructor, how can I tell which is the RTF file?

By default, Windows hides the file extensions (3 letter endings of file names). Therefore, when you are attaching a file, it can be hard to tell which files are in rich text format (that is, which files end in RTF). The solution is to change your Windows settings to show file endings.

Follow these steps to set Windows to show file endings:

  • In Windows, open "My Computer".
  • From the Tools menu, choose Folder Options. Click the View tab.
  • Uncheck the box beside "Hide file extensions for known file types".
  • Click Apply, then click OK. Close the "My Computer" window.

What characters should I avoid when naming files?

When saving a document that you plan to send or post in Sakai, do NOT use any special symbols in the file name (such as: # $ @ * & ? and so on). If you do, others may not be able to open your file. The file name CAN contain letters, numbers, spaces, hyphens and underscore marks.

Example:  Don't use this file name --> assignment#3.doc
          Use this one instead --> assignment3.doc

I'm having trouble with Office 2010 and 2007 files. What should I do?

Microsoft Word 2010 and 2007 saves files with an (.docx) extension. Microsoft Word 2003 and older versions save files with an (.doc) extension. Even though the file extensions look similar, Microsoft Word 2003 and older versions cannot open (.docx) files without installing additional software called the Microsoft Compatibility Pack. The Microsoft Compatibility Pack allows you to open, edit, save and create files with (.docx) extension using Microsoft Word 2003 and older versions. The Microsoft Compatibility Pack includes a compatibility option for Excel and PowerPoint 2010 and 2007.

See Microsoft’s website to learn how to download and install the free Microsoft Office Compatibility Pack for Word, Excel, and PowerPoint 2010 and 2007 File Formats.

I'm using Office 2010 or 2007. How can I save files so my instructor or others can open them?

If you are using Microsoft Word 2010 or 2007, follow these steps to save your files in an older version (.doc) format:

  • First, type up your document and save it as usual.
  • Then choose the Office Button (colorful circle in upper-left corner) or the File menu, then choose Save As.
  • In the dialog box that appears, just underneath the file name, you will see a drop-down menu where you can select different file types. From this menu, choose Word 97-2003 Documents. After you choose this, the file ending will change to doc.