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Building a Basic Course in Blackboard 
An online workshop for Durham Tech faculty 

 
Purpose of this workshop: 

To walk you through the steps of posting course materials in Blackboard (Bb) and 
readying your course site for student use. 
 
Estimated time to complete: 

2 to 3 hours (You can stop and start whenever you want, and spend as much or as little 
time as you like!) 
 
What you will need: 

� Access to the Internet 
� Your Blackboard login information (provided in the "Intro to Bb" workshop) 
� A blank practice course in Blackboard. A blank practice course has been created for 

you and you are enrolled as the instructor. 
� Documents for your course--such as a syllabus, handouts, PowerPoint 

presentations, etc.--that you have previously prepared and saved. 

Note:  If you haven't prepared these documents for your course yet, you should probably do that 
before beginning this workshop.  Otherwise, you can use this workshop to practice and become 
familiar with Bb but not to build a "real" course. 

 
What this online workshop covers: 

� Accessing the instructor's "Control Panel" and moving around in it 
� Posting documents in your course  

(such as syllabus, handouts, or PowerPoint presentations) 
� Posting links to web sites 
� Posting instructor contact information 
� Making folders and adding content inside them 
� Posting announcements 
� Customizing the course menu 
 
Blackboard has dozens of features that allow you to put course materials on the web 
and to interact online with your students.  You can select which features you want to 
use (and how you want to use them) to build a course site that is as unique as your 
teaching style and that supports your instructional goals. 
 
What this workshop does NOT cover: 

There are many Blackboard features and tools that will NOT be covered here.  For 
example, this workshop will not cover… 
� Using the Discussion Board 
� Sending email to students through Bb 
� Creating online tests 
� Posting grades (or using the gradebook) 
� Groups 
 
 

For more info about Blackboard training, visit: 
http://courses.durhamtech.edu/wiki/index.php/Blackboard_Training 

 
Or, if you are the "self-study" type, you can access step-by-
step instructions on many topics here: 
http://courses.durhamtech.edu/wiki/index.php/Handouts 
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How to get started: 
Follow the instructions on the pages that follow. Below is an overview of the steps you 
will need to complete in order to receive credit for completing this workshop. 
 
 
 STEP 1: Learn how to navigate in your course shell  pages 3 - 4 
  (estimated time: 15 minutes) 
 
 STEP 2: Post a syllabus  pages 5 - 7 
  (estimated time: 30 minutes) 
 
 STEP 3: Post a handout or PowerPoint presentation  pages 8 - 9 
  (estimated time: 15 minutes) 
 
 STEP 4: Post a web link  pages 10 - 11 
  (estimated time: 15 minutes) 
 
 STEP 5: Post instructor contact information  page 12 
  (estimated time: 10 minutes) 
 
 STEP 6: Make folders and put content inside them  pages 13 - 16 
  (estimated time: 30 minutes) 
 
 STEP 7: Post an announcement  pages 17 - 18 
  (estimated time: 10 minutes) 
 
 STEP 8: Customize your course menu  pages 19 - 21 
  (estimated time: 20 minutes) 
 
 STEP 9: Prepare a course for student use  page 22 - 23 
  (estimated time: 30 minutes) 
 

 STEP 10: Email us to let us know you're done!  page 24 
  (estimated time: 5 minutes) 
 
 

Now, continue on to page 3 and let's get started… 
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STEP 1:  Learn how to navigate in your course shell 

 
Log in to Blackboard (at http://blackboard.durhamtech.edu/).  

 
You should know how to do this from the "Intro to Blackboard" workshop.  (If you have problems 
logging in, please refer to your documents from that workshop.  If you still can't log in, contact 
Blackboard administrator at bbadmin@courses.durhamtech.edu 
 
A course has been created for your use in this workshop.  Once you log in, you should see this course 
listed under "Courses you are teaching".  (We will refer to this course as "your course" from now on.) 

 

Click on your course title to enter the course. 
 

Now you are in your blank course.  You are seeing the course from the "student view".  The first thing a 
student sees when entering your course is the Course Menu on the left (green panel) and the 
Announcements section on the right (which is empty at the moment). 
 
Your course has a "Control Panel" that only the instructor can access.  The Control Panel is where the 
instructor adds materials and manages the course.  I think of it as the "back stage" area, where the 
instructor sets things up. 

 
Click on the link to the "Control Panel" (the last menu item on the left). 
 

Take a moment to look over the options in the Control Panel.   
 
Notice how the Control Panel is organized into six sections.  One section you will use often is "Content Areas" 
(upper left).  You will learn more about these options as you proceed through this workshop.   
 

 
 

 
 

 
 
 
 
 
 
 
 

You will go into the Control Panel often to add new things to your course or to make changes.   
After adding something or making a change in the Control Panel, it is important to return to the 
"student view" to see how things will look to your students. 

Content Areas: This area provides tools to add text, 
handouts, PowerPoint presentations and other 
information into your course. 

User Management: This area 
provides tools for the instructor 
to manage users. 

Course Tools: This area contains 
communication tools for instructors to post 
announcements, send email, create and 
manage discussion boards, etc. 

Course Options: In this area, you can  
customize your course menu and make 
your course "available" to your students. 

 

Assessment: This area provides 
tools for building online tests, 
recording grades, and tracking  
user activity. 

Support: This area 
offers a link to an online 
instructor's manual. 
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To return to the "student view" of your course: 

Click on your course title in the "bread crumb trail" at the top of the Control Panel: 
 

 
 
About the Bread Crumb Trail 

� The "bread crumb trail" is a tiny horizontal menu (in a thin gray bar) above the Control Panel.   

� As you move deeper into the Control Panel, the bread crumb trail grows and shows you where 
you are, along with a "trail" of how you got there.  

� The bread crumb trail provides just about the only way to return to the "student view" (or front 
end) of your course. 

� As you use the Control Panel more, you'll find that you can use the bread crumb trail to "leap 
frog" from one area to another quickly. 

 
 

 
 
 

 
HANDS-ON PRACTICE 
 
Repeat the tasks listed below until you feel very comfortable doing them: 

� Log in to Blackboard. 

� Go into your course. 

� Go into the Control Panel. 

� Click on several items in the Control Panel to see what's there.  Spend a few minutes 
exploring and becoming familiar with where things are located. 

� Click on your course title in the bread crumb trail to return to the student view.

IMPORTANT:  In Blackboard, it is generally NOT advisable to use the browser's "Back" button.  
(At times, you may get a nasty error message if you do.)  Instead, learn to rely on the "bread 
crumb trail" and other links within Blackboard to move around. 
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STEP 2:  Post a syllabus in Blackboard 

 
This tutorial assumes that you have already used a word processor to create and save a 
syllabus.   
 
Before you get started: 
 
� Open your syllabus in your word processor.  Make sure it is complete and up-to-date.  

Save. 
 
� Now save your syllabus in rich text format (RTF).   

o What is 'rich text format' (and why should I use it)? 

 When you attach a document in Bb that was created in a word processor, your students will need a 
compatible word processor in order to open the document.   

 Since you can't predict what word processor your students will have, it is best to save your 
document in a format that can be opened by ANY word processor.   

 Saving in Rich Text Format (RTF) preserves formatting (such as bold, italics, bullets, numbering, 
tabs, tables, etc.) AND allows the document to be opened in any word processor. 

o How do I save my document in rich text format? 

 In Microsoft Word, choose File > Save As.  At the bottom of the dialog box, you will see the file 
name, and below it, "Save as type".  From the drop-down menu, choose "Rich Text Format".  The 
file ending will change from DOC to RTF.  Click SAVE. 

o Important note about file names 

 When saving a document that you plan to attach in Bb, do NOT use any special symbols in the file 
name (such as:  #   $   @   *  &  ?).  The file name CAN contain letters, numbers, spaces, hyphens 
and underscore marks. Limit your file names to 32 characters or less. 

o How do I set Windows to show file extensions (so I can see which files are RTF)? 

 By default, Windows hides the file extensions (3 letter endings of file names).  It is very helpful to 
see these file endings in order to distinguish documents saved in Word format (.doc ending) from 
documents saved in rich text format (.rtf ending).   

 Follow these steps to set Windows to show file endings: 
1. In Windows, open "My Computer".   
2. From the Tools menu, choose Folder Options.  Click the View tab. 
3. Un-check the box beside "Hide file extensions for known file types".   
4. Click Apply, then click OK.  Close the "My Computer" window. 

 

In Blackboard, follow these steps to create an "item" and attach your syllabus: 

1. Go into your blank course on Blackboard 

2. Click on Control Panel, then click on "Course Information" (in the upper left area). 

3. Click on "Add Item" in the tool bar. 
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4. Enter a name for the item.  Type your own descriptive title in the blank box provided: 

 
 

5. In the text box, you can type in a brief description if you want (optional): 

 

6. Scroll down to section 2 and click the BROWSE button.  Locate the RTF version of 
your syllabus on your computer and open it. 

 

 

 

 

 

7. For now, I recommend that you skip over all other options on this page.  Scroll down 
to the bottom and click SUBMIT. 

8. You will see a "receipt" that lets you know that your item was saved.  Click OK.   
 
Now your syllabus is posted in Blackboard! 
 
 
After posting an item, it is a VERY good idea to see what it looks like to students: 

1. In the bread crumb trail, click on your course title to return to the "student view". 

 

2. Click on the "Course Information" link in the menu.  On the right, you'll see the item 
you created, which contains a link to the syllabus.   

� Students can click the link to view the syllabus.  

� Or they can right-click the link and choose "Save target as" (or "Save link as") to 
save a copy to their hard drive for later viewing. 

 
Please see the next page to learn how 

to make changes to your syllabus AFTER posting it… 
After you have posted your syllabus in Blackboard, you may find later that you need to 
make changes to it (or make a correction).    

type your item name here! 
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You cannot make changes to the syllabus in Blackboard. Instead, you have to make the 
changes to your original document using your word processor, save, and then post the 
corrected document in Blackboard. 

Refer to the steps below whenever you need to make a change to your syllabus (or 
any document) you have posted in Blackboard. 
 
To make changes to a document after it has been posted in Blackboard: 

1. On your computer, open your word processor and then open your syllabus (or other 
document).  Be sure to open the most recent copy---preferably, the RTF copy. 

2. To avoid confusion, I usually choose File > Save As and then modify the file name to indicate 
that this is a revised copy.   

3. Make any needed changes and save.  (Be sure to save as file type RTF.  This should happen 
automatically if you opened the RTF copy to begin with.)  When finished, exit your word 
processor. 

4. In Blackboard, go to the Control Panel and into the Content Area where the document is posted.     

5. To the right of the item that contains the attached syllabus (or other document), click MODIFY. 

6. Scroll down to section 2.  Under "Currently Attached Files", you'll see your attached document:  

 

7. Click on REMOVE (and then OK) to delete the attachment. 

8. Now attach the revised document: 

a. Under section 2, click on the Browse button 

b. Locate and select ("open") the revised document 

9. Scroll down and click SUBMIT, then click OK. 
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STEP 3:  Post a handout or PowerPoint presentation 

 
This tutorial assumes that you have already created and saved a course handout OR 
PowerPoint presentation. 
 
Before you get started: 
� If posting a handout, save it first in RTF format.  (See Step 2) 
 
Follow these steps to create a Blackboard item and to attach a handout or 
PowerPoint presentation: 

1. Go into your course on Blackboard. 

2. Click on Control Panel, then click on "Course Documents" (in the upper left area). 

3. Click on "Add Item" in the tool bar. 

4. Type in a name for the item.  I recommend a descriptive title such as the following: 

Circulatory System Presentation (2-17-07) 

 - or -   

Aug 17 Lecture Notes 

…or whatever you think is appropriate! 

5. In the text box, you can type in a brief description if you want (optional). 

6. Scroll down to section 2 and click the BROWSE button.  Locate your handout (RTF 
version) or your PowerPoint presentation and open it. 

7. Scroll down to the bottom and click SUBMIT. 

8. You will see a "receipt" that lets you know that your item was saved.  Click OK.   
 
Now your handout or presentation is posted in Blackboard! 
 
Note:  If you want to post an additional handout or presentation on the same item,  
click "Modify" beside the item, scroll down to section 2, attach the document, and click 
Submit.  (Alternatively, you can create a new item and attach the document there.) 
 
Using the bread crumb trail, go to the "student view" and see what the handout or 
presentation will look like to students.  Click the link to see how the handout or 
presentation displays. 
 
 

Please see the next page for important notes about PowerPoint and Blackboard 

Note:  The steps listed below are very similar to the steps you followed for posting a syllabus 
in Step 2.  If you need more detailed instructions, refer to Step 2. 
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Notes about PowerPoint and Blackboard  
 
To view a presentation posted in Blackboard, the student must have PowerPoint ~OR~ the free 
PowerPoint viewer installed on his or her computer.   

 
Instructors should try to avoid posting very large PowerPoint presentations in Blackboard.   

� When a student clicks the link to your PowerPoint presentation in Blackboard, the entire presentation 
must download before the student can see it.   

� If the presentation is large (filled with lots of photos, particularly ones that haven't been resized or 
compressed in a graphics editor), then the student may have to wait a very, very long time before 
anything happens.  Many students will assume that their computers have locked up… 

� After you have posted a PowerPoint presentation (or any attached document) in Blackboard, you can 
see the size displayed in Blackboard: 
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