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Vocabulary 
 
Text 

• Text is data that is typed into a document via the keyboard 
• Text is comprised of letters, numbers, and symbols 
• Text can be moved, edited, formatted, or deleted  

 
Document 

• A document is a file that contains information that the user can view or hear 
Examples: word processed letter, memo, or budget spreadsheet.  

• Documents are usually created and edited using programs such as Word and Excel 
 
Files  

• A file is a collection of information that a computer uses in a particular format 
Example: If you create a Microsoft Word document, the file is saved so that Microsoft 
Word can read and open it 

• Files are made up of two parts: the file name and the extension, separated by a period 
(filename.ext) 

 

1) File Name – The file name is the first part of the file. The file name can be up to 255 
characters long in Windows 95, 98, or 2000. Files created by the user are named by 
the user. When naming a file, keep the name short and descriptive. The name should 
describe what the particular file is about.  

2) Extension - The extension is the second part of the file. It is usually three 
characters long. The extension tells the computer which program to associate the file 
with. 

Example: If you create a document in Microsoft Word, the computer automatically 
assigns that file the extension .doc. That information tells the computer that it is an MS 
Word document, and should be opened using Word. 

Program File Extension 
Word .doc 
Excel .xls 
PowerPoint .ppt 
Access .mdb 
Publisher .pub 

 
Folders and Sub Folders 

• Folders are storage areas created by the computer or the user  
• Folders contain a group of documents that are related by topic 
• Folders are useful when managing files 
• Folders can be created, named, renamed, and deleted by the user 
• Note: Folders created by the computer should not be tampered with, they contain files 

that the computer needs to run the computer or access programs. 
 
Drive 

• Any data storage device  
• Examples: Floppy Disk, CD-ROM, and Hard Drive 
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File Management 
 

Creating Files 
 

Creating a new file in Microsoft Office is easy! Simply open the program that you want to use. 
 

Open a Program by: 
• Go to the Start menu and click once  
• Go up to Programs 
• Go over to the Program you want to open 
• Click on it! 
• A new file is automatically created for you 
• Once you are in a Program create new files by going to File / New 

 

Saving Files 
 

Note: If you are saving files to a floppy, make sure there is a floppy disk in the A: drive 
 

1) Create a document that you want to save 
2) To Save a File for the First Time: 

• Go to the File menu and select Save 
• The Save As window appears 
• The Save In box at the top of the window shows the location where you are about to 

save your file  
• Select the location where you want to save your file by clicking on the drop down 

arrow and selecting the drive AND folder where you would like to store the document 
• *** Keep in mind that the A Drive is the floppy drive *** 
• Type the file name in the File Name box 

(The file name can be up to 255 characters long and may contain spaces) 
• Finish saving the file by clicking Save 

3) Saving Changes to an Existing Document: 
After editing your document you will want to save changes. 
• Go to the File menu and select Save  

4) Save Often!!!  
Note: Make it a point of saving your document before trying something unfamiliar, before 
printing, before switching to another application, and before leaving your computer. 
 

If you forget to save a file before closing the program a Dialog Box will pop up and prompt 
you to save changes. 
 

 

Opening Existing Documents 
 

To open a saved document: 
• Go to the File menu and select Open 
• The Open window appears 
• Use the drop down arrow to find the drive AND folder where the document is saved. 

Once you find the file you have two options for opening it: 
� Double-click it 
� OR Select the file by single clicking on it and then click Open 
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Save vs. Save As… 
 

Use Save when you are  
1) saving a file for the first time  
2) OR when you want to save changes to a file 
 

 

Use Save As… when you want to make a second copy of the file using a different name.  
For example: Save As… is useful when you have a file that is updated each semester. Use 
Save As… to make a copy of the file with a new name, make necessary changes, and then 
save the file (under the new name). 
 
Copying Files to a Floppy Disk 

 

A quick and easy way to copy a file (or folder) to diskette: 
1) Right-click on the file you want to copy to diskette 
2) From the context menu, choose Send to, then choose 3 ½ floppy (A) 
 

To copy multiple files (or folders) to diskette easily: 
1) Select the files you want to copy (by Shift-clicking, Ctrl-clicking, or Select all) 
2) Right-click anywhere on the selection 
3) From the context menu, choose Send to, then choose 3 ½ floppy (A) 
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File Organization 
 

There are two ways to see the files or folders on your computer: 
 

• My Computer  
Double-click on the My Computer icon to see all your drives (plus a couple of extra 
folders).  Double-click on any drive to see its contents. 
 

• Windows Explorer (right click My Computer / Explore) 
Windows Explorer is a Program in Windows that allows you to view the contents of the 
computer, hierarchy of the folders, and files and folders in each folder. It helps you 
organize folders and files. 

• Work with folders, sub folders, and files 
• Select, copy, and move files between folders and drives 
• Create, rename, and delete folders or files 

 

Windows Explorer Basics 
 

To start Windows Explorer: 
• Right click on My Computer / Explore 

 

Windows Explorer is divided into two panes: 
• Left pane – Shows the Folder/Drive hierarchy on your computer.  

Each folder or drive has an icon and a folder name 
� Click on the folder or drive in the left pane and its contents will be displayed 

in the right pane 
• Right pane – Shows the contents of the selected Folder/Drive  

 

Sub folders (folders within folders) 
• Collapsing the folder (click – sign) 
• Expanding the folder (click + sign) 

� Click on the +/- to expand/collapse the folder 
 

Example:  
Think of Windows Explorer as a file cabinet in your office.  

� Drive = file drawer 
� Folders = file folders 
� File = document or letter to go in the file folder 

 

Change the List View of Folders 
Go to the View Menu to see four different views of the contents in the right pane 

• Large Icons – Large picture with name 
• Small Icons – Small picture with name 
• List – Small picture with name in an ABC list 
• Details – More info: Small picture with name, size, file type, and date modified 
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Creating a Filing System 
 

What is file management? 
File management is the process of organizing files and folders into a meaningful directory 
structure. 
 

Why manage files?  
� Locate files quickly 
� Keep related documents together 
� Move groups of data easily 
� Facilitate file sharing 
� Backup important data quickly 

 

Inventory 
The first thing you want to do is take a thorough inventory to find out what kind of files you 
have. Pay close attention to the file names, file extensions, and location of the files. 
 

Organize 
Once you’ve taken an inventory of your files and you know what you have, see what the files 
have in common. Think of broad categories to put the files into. 
 

Find Some Space 
Pick a place on your hard drive or network drive and begin creating your filing system, just 
remember the location. Keep in mind that files saved on your hard drive are only accessible 
by you. Files saved on a network drive are accessible by anyone with rights to that drive or 
folder. Saving files to network space is a good way to share files with others. You can also 
create a filing system on a floppy disk. 
 

Create Folders 
Now you are ready to create some folders to hold your files. The idea here is for you to have 
a plan that works for you and follow it.  You can choose any type of system that fits the way 
that you work. You may want to create folders for the various types of documents that you 
generate or receive. Create some generic folders like: Budget, Financial Records, 
Requisitions, Staff Meetings, Committees, and Course Titles. Folder names should be short, 
but descriptive. 
  

Create Sub Folders 
Sub folders can be used to break a broad category down into more specific pieces. 

Example: 
You might be on more than one DTCC committee. Organize your committee files by: 

1. Creating a Folder called Committees 
2. Creating two Sub folders called Budget Review and Professional Development 
3. Saving documents related to the same topic in folders / sub folders together 

 

Create and Save Files 
Create a file and give it a name that is both short and descriptive. File names should be 
something that you can remember. Since short file names are easier to work with, try to keep 
your file names to 20-30 characters. Remember to save files in folders and sub folders with 
documents of similar content. 
  Example: 

o Bad file name - agenda.doc 
o Better file name - agenda_021803.doc 
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Organize Files Logically 
Files that are already saved on your hard drive, floppy, or network drive can be organized 
very easily. Use Windows Explorer to move existing files to your newly created file structure.  
Your file structure should be an Inverted tree structure with few folders at the top - broad 
category folders. Create sub folders as needed to break out the broad categories into 
smaller, manageable pieces. 
 

Tip: 
Files and folders are automatically sorted alphabetically 
Use numbers for dates so they can be sorted in chronological order 

 

 
Example: 
Think of a filing system like a tree with many 
branches: 

• Trunk = drive  
• Large branches = folders  
• Small branches extending from the 

large branches = sub folders 
• Leaves = files/documents 

 
 

 

 
 

Some Suggestions for Organizing Electronic Files 
 

Subject, Course, or Project 
CIS 113 
Budget 
Human Resources 

 
Department or Person 
Instructional Computing 
 
Date 
FY 03 
 
File type 
Word documents 
Images 

Create sub folders as needed 
� CIS 113 

o Fall02 
o Spring03 

� Budget 
o FY02 
o FY03 

� Committees 
o Professional Development 

� Agendas 
� Minutes 

� Budget Review 
� Agendas 
� Minutes 

 
Maintain 
Creating a filing structure is time intensive. Put a little effort into creating a good filing 
structure the first time around and maintaining it will be easier. Periodically check to make 
sure the structure is still working for you. 
 
Back Ups 
It’s a good idea to back up important files on a floppy or on a network space. This will provide 
protection from loss of files.  

Drive 

Sub folder 

Files 

Folder 
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Using Windows Explorer 
Before saving a file to your computer or a floppy, you will want to create some folders to help 
you get organized. 
 

Creating Folders 
• Click once on the appropriate drive in the left pane to highlight it  
• Go to the File menu and select New / Folder 
• The New Folder will appear in the right pane  

Make sure New Folder is highlighted, then type in a name for the folder.  
The title New Folder will be replaced with the name you give the folder. 

 

Rename Folders or Files 
• Find the folder or file that you want to rename by navigating through Windows Explorer 
• Click once on the folder or file you want to rename (this can be in the left or right pane) 
• Go to the File menu and select Rename 
• With the folder or file highlighted, type in a new name for the folder or file  

 

Delete Folders or Files 
• Find the folder or file that you want to delete by navigating through Windows Explorer 
• Click once on the folder or file you want to delete (this can be in the left or right pane) 
• Go to the File menu and select Delete 
• The file will be deleted from its current location and placed in the Recycle Bin 

 

Retrieving Folders or Files from the Recycle Bin 
• Double click on the Recycle Bin icon on you Desktop to display contents of the 

Recycle Bin 
• Move deleted items out of the Recycle Bin by single clicking on the item and dragging 

it out of the Recycle Bin 
• You might want to drag the file from the Recycle Bin to your Desktop 

 

Selecting Files  
Before moving, copying or deleting files they must be selected in the right pane. 

• One file – single click 
• Select a continuous group of files – Click on the first file in the group / Hold down the 

Shift Button / Click on the last file in the group (all files in between are highlighted) 
• Select a group of non-successive files – Click on the first file / Hold down the Control 

Button / Click on other files (just the files you click on will be highlighted) 
 

Moving or Copying Files from Folder to Folder 
• Left pane – Choose the correct drive and folder where the file is stored 
• Right pane – Find the file(s) and select 
• With the file selected, drag (click the mouse and hold down) the file or folder from the 

right pane to the destination folder in the left pane (until the destination folder in the left 
pane is highlighted) 

• Drop (take your finger off the mouse) 
• Click on the folder in the left pane to make sure the file or folder was moved to the 

correct place (contents of the folder will be displayed in the right pane) 
Note: When you drag a file from one place to another within a drive � it moves. 
 When you drag files from one drive to another (ex: from C to A) � it is copied. 
Closing Windows Explorer 

• Click the X control button in the top right hand corner of the window 


